Backend Release 2019-07-16

Updated 2 years ago by Copado Solutions

Features

  • Copado now supports Vlocity version 1.10.0.


How did we do?